All Systems Operational
US Clusters Operational
Cluster US 1 Operational
Cluster US 2 Operational
Cluster US 3 Operational
Cluster US 4 Operational
Cluster US 5 Operational
Cluster US 6 Operational
Cluster US 7 Operational
Cluster US 8 Operational
Cluster US 9 Operational
Cluster US 10 Operational
Cluster US 11 Operational
Cluster US 12 Operational
Cluster US 14 Operational
Cluster US 16 Operational
Canadian Clusters Operational
Cluster CA 1 Operational
European Clusters Operational
Cluster EU 1 Operational
Cluster EU 2 Operational
Cluster EU 3 Operational
Cluster EU 4 Operational
Cluster EU 5 Operational
Cluster EU 6 Operational
Cluster EU 7 Operational
Cluster EU 8 Operational
APAC Clusters Operational
Cluster APAC 1 Operational
Sandbox Operational
Sandbox US 1 Operational
Sandbox US 2 Operational
Sandbox EU 1 Operational
Sandbox CA 1 Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Cluster US-1 ?
Fetching
Cluster US-2 ?
Fetching
Cluster US-3 ?
Fetching
Cluster US-4 ?
Fetching
Cluster US-5 ?
Fetching
Cluster US-6 ?
Fetching
Cluster US-7 ?
Fetching
Cluster US-8 ?
Fetching
Cluster US-9 ?
Fetching
Cluster US-10 ?
Fetching
Cluster US-11 ?
Fetching
Cluster US-12 ?
Fetching
Cluster US-14 ?
Fetching
Cluster EU-1 ?
Fetching
Cluster EU-2 ?
Fetching
Cluster EU-3 ?
Fetching
Cluster EU-4 ?
Fetching
Cluster EU-5 ?
Fetching
Cluster EU-6 ?
Fetching
Cluster EU-7 ?
Fetching
Cluster CA-1 ?
Fetching
Cluster APAC-1 ?
Fetching
Cluster US-16 ?
Fetching
Cluster EU-8 ?
Fetching
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024
Resolved - The incident is resolved. We are no longer seeing degraded performance on US-3.
Mar 26, 14:32 CET
Monitoring - We have deployed a fix for the degraded performance on US3 and we are actively monitoring it to ensure the issue is resolved.
Mar 26, 07:40 CET
Identified - We have identified the root cause of the issue causing the degraded performance and are currently working on implementing a fix.
Mar 26, 06:39 CET
Investigating - We are seeing degraded performance on the US-3. We are investigating the problem.
Mar 26, 05:39 CET
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024
Resolved - The incident is resolved.
Mar 22, 08:53 CET
Monitoring - We have deployed a fix for the outage on US-1 and we are actively monitoring to ensure the issue is resolved.
Mar 22, 03:39 CET
Identified - We have identified the root cause of the issue and are currently working on implementing a fix.
Mar 22, 01:54 CET
Investigating - We are seeing a major outage on the US-1. We are investigating the problem.
Mar 22, 00:54 CET
Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.