All Systems Operational
US Clusters Operational
Cluster US 1 Operational
Cluster US 2 Operational
Cluster US 3 Operational
Cluster US 4 Operational
Cluster US 5 Operational
Cluster US 6 Operational
Cluster US 7 Operational
Cluster US 8 Operational
Cluster US 9 Operational
Cluster US 10 Operational
Cluster US 11 Operational
Cluster US 12 Operational
Cluster US 14 Operational
Cluster US 16 Operational
Canadian Clusters Operational
Cluster CA 1 Operational
European Clusters Operational
Cluster EU 1 Operational
Cluster EU 2 Operational
Cluster EU 3 Operational
Cluster EU 4 Operational
Cluster EU 5 Operational
Cluster EU 6 Operational
Cluster EU 7 Operational
Cluster EU 8 Operational
APAC Clusters Operational
Cluster APAC 1 Operational
Sandbox Operational
Sandbox US 1 Operational
Sandbox US 2 Operational
Sandbox EU 1 Operational
Sandbox CA 1 Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Cluster US-1 ?
Fetching
Cluster US-2 ?
Fetching
Cluster US-3 ?
Fetching
Cluster US-4 ?
Fetching
Cluster US-5 ?
Fetching
Cluster US-6 ?
Fetching
Cluster US-7 ?
Fetching
Cluster US-8 ?
Fetching
Cluster US-9 ?
Fetching
Cluster US-10 ?
Fetching
Cluster US-11 ?
Fetching
Cluster US-12 ?
Fetching
Cluster US-14 ?
Fetching
Cluster EU-1 ?
Fetching
Cluster EU-2 ?
Fetching
Cluster EU-3 ?
Fetching
Cluster EU-4 ?
Fetching
Cluster EU-5 ?
Fetching
Cluster EU-6 ?
Fetching
Cluster EU-7 ?
Fetching
Cluster CA-1 ?
Fetching
Cluster APAC-1 ?
Fetching
Cluster US-16 ?
Fetching
Cluster EU-8 ?
Fetching
Past Incidents
May 8, 2024

No incidents reported today.

May 7, 2024

No incidents reported.

May 6, 2024

No incidents reported.

May 5, 2024

No incidents reported.

May 4, 2024

No incidents reported.

May 3, 2024

No incidents reported.

May 2, 2024

No incidents reported.

May 1, 2024

No incidents reported.

Apr 30, 2024

No incidents reported.

Apr 29, 2024

No incidents reported.

Apr 28, 2024

No incidents reported.

Apr 27, 2024

No incidents reported.

Apr 26, 2024

No incidents reported.

Apr 25, 2024
Completed - The maintenance work was completed, and the cluster is now running the latest BlueConic release.
Apr 25, 03:10 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 25, 01:00 CEST
Scheduled - We will be upgrading our Europe-based on-demand cluster eu-2 to the latest BlueConic release. This update will be rolled out overnight from April 24 to April 25 starting at 01:00 AM (CEST). The BlueConic service will be unavailable for a short period during the maintenance window. Connections to other systems might be interrupted and will be restarted according to their scheduled settings.
Apr 15, 13:41 CEST
Completed - The maintenance work was completed, and the cluster is now running the latest BlueConic release.
Apr 25, 03:10 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 25, 01:00 CEST
Scheduled - We will be upgrading our Europe-based on-demand cluster eu-4 to the latest BlueConic release. This update will be rolled out overnight from April 24 to April 25 starting at 01:00 AM (CEST). The BlueConic service will be unavailable for a short period during the maintenance window. Connections to other systems might be interrupted and will be restarted according to their scheduled settings.
Apr 15, 13:42 CEST
Completed - The maintenance work was completed, and the cluster is now running the latest BlueConic release.
Apr 25, 03:10 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 25, 01:00 CEST
Scheduled - We will be upgrading our Europe-based on-demand cluster eu-1 to the latest BlueConic release. This update will be rolled out overnight from April 24 to April 25 starting at 01:00 AM (CEST). The BlueConic service will be unavailable for a short period during the maintenance window. Connections to other systems might be interrupted and will be restarted according to their scheduled settings.
Apr 15, 13:40 CEST
Completed - The maintenance work was completed, and the cluster is now running the latest BlueConic release.
Apr 25, 03:10 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 25, 01:00 CEST
Scheduled - We will be upgrading our Europe-based on-demand cluster eu-3 to the latest BlueConic release. This update will be rolled out overnight from April 24 to April 25 starting at 01:00 AM (CEST). The BlueConic service will be unavailable for a short period during the maintenance window. Connections to other systems might be interrupted and will be restarted according to their scheduled settings.
Apr 15, 13:41 CEST
Apr 24, 2024
Completed - The maintenance work was completed, and the cluster is now running the latest BlueConic release.
Apr 24, 11:56 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 24, 09:00 CEST
Scheduled - We will be upgrading our U.S.-based on-demand cluster us-4 to the latest BlueConic release. This update will be rolled out overnight from April 23 to April 24 starting at 03:00 AM (ET) / 00:00 AM (PT). The BlueConic service will be unavailable for a short period during the maintenance window. Connections to other systems might be interrupted and will be restarted according to their scheduled settings.
Apr 15, 13:40 CEST
Completed - The maintenance work was completed, and the cluster is now running the latest BlueConic release.
Apr 24, 11:18 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 24, 09:00 CEST
Scheduled - We will be upgrading our U.S.-based on-demand cluster us-3 to the latest BlueConic release. This update will be rolled out overnight from April 23 to April 24 starting at 03:00 AM (ET) / 00:00 AM (PT). The BlueConic service will be unavailable for a short period during the maintenance window. Connections to other systems might be interrupted and will be restarted according to their scheduled settings.
Apr 15, 13:39 CEST