Degraded performance on Sandbox US 1
Incident Report for BlueConic
Resolved
The incident is resolved. We are no longer seeing a degraded performance on Sandbox US 1.
Posted Jul 22, 2019 - 23:44 CEST
Monitoring
We have deployed a fix for the degraded performance on Sandbox US and actively monitoring to ensure the issue is resolved.
Posted Jul 22, 2019 - 23:33 CEST
Investigating
We are seeing a degraded performance on the Sandbox US 1. We are investigating the problem.
Posted Jul 22, 2019 - 17:39 CEST
This incident affected: Sandbox (Sandbox US 1).