Outage on US-2
Incident Report for BlueConic
Resolved
The incident is resolved.
Posted May 21, 2020 - 08:16 CEST
Monitoring
We have deployed a fix for the outage on US-2 and actively monitoring to ensure the issue is resolved
Posted May 21, 2020 - 07:55 CEST
Investigating
We are seeing a major outage on the US-2. We are investigating the problem.
Posted May 21, 2020 - 06:44 CEST
This incident affected: US Clusters (Cluster US 2).