Service disruption on EU-1

Incident Report for BlueConic

Monitoring

We have a fix in place and continue to closely monitor this cluster.
Posted Nov 21, 2025 - 16:37 CET

Investigating

We have an service disruption on our EU-1 cluster. We are investigating.
Posted Nov 21, 2025 - 13:28 CET
This incident affects: European Clusters (Cluster EU 1).