Degraded performance on EU-2
Incident Report for BlueConic
Resolved
The incident is resolved. We are no longer seeing a degraded performance on EU-2
Posted Dec 05, 2019 - 01:55 CET
Monitoring
We have deployed a fix for the degraded performance on EU-2 and actively monitoring to ensure the issue is resolved
Posted Dec 05, 2019 - 01:44 CET
Identified
We have identified the root cause of the issue causing the degraded performance and are currently working on implementing a fix
Posted Dec 05, 2019 - 00:59 CET
Investigating
We are seeing a degraded performance on the EU-2. We are investigating the problem.
Posted Dec 05, 2019 - 00:32 CET
This incident affected: European Clusters (Cluster EU 2).