Degraded performance on US-3
Incident Report for BlueConic
Resolved
The incident is resolved. We are no longer seeing degraded performance on US-3.
Posted Mar 26, 2024 - 14:32 CET
Monitoring
We have deployed a fix for the degraded performance on US3 and we are actively monitoring it to ensure the issue is resolved.
Posted Mar 26, 2024 - 07:40 CET
Identified
We have identified the root cause of the issue causing the degraded performance and are currently working on implementing a fix.
Posted Mar 26, 2024 - 06:39 CET
Investigating
We are seeing degraded performance on the US-3. We are investigating the problem.
Posted Mar 26, 2024 - 05:39 CET
This incident affected: US Clusters (Cluster US 3).