Degraded performance on cluster-eu-2

Incident Report for BlueConic

Resolved

The problems have been fixed.
Posted Dec 05, 2019 - 18:27 CET

Monitoring

We have added the extra resources and no longer see a degraded performance on the platform.
Posted Dec 05, 2019 - 16:22 CET

Identified

We have resolved the problem and are currently in the process of allocating additional resources so we can better handle the increased load on this cluster.
Posted Dec 05, 2019 - 14:35 CET

Investigating

We are experiencing a partial outage on cluster-eu-2. We are working hard to restore the service.
Posted Dec 05, 2019 - 14:06 CET
This incident affected: European Clusters (Cluster EU 2).