Degraded performance / partial outage on cluster-us-2

Incident Report for BlueConic

Resolved

The incident affecting Cluster US 2 has been resolved. After monitoring the fix, we have confirmed that service performance has returned to normal levels.
Posted Feb 14, 2026 - 09:30 CET

Monitoring

A fix has been deployed and the service is recovering. We will closely monitor the situation.
Posted Feb 13, 2026 - 20:00 CET

Investigating

We are currently investigating an incident affecting our Cluster US 2.
Posted Feb 13, 2026 - 18:55 CET
This incident affected: US Clusters (Cluster US 2).