Degraded performance on US-3
Incident Report for BlueConic
Resolved
The incident is resolved. We are no longer seeing a degraded performance on US-3.
Posted Nov 15, 2019 - 13:03 CET
Identified
We have identified the root cause of the issue causing the degraded performance and are currently working on implementing a fix.
Posted Nov 15, 2019 - 12:39 CET
Investigating
We are seeing a degraded performance on the US-3. We are investigating the problem.
Posted Nov 15, 2019 - 12:18 CET
This incident affected: US Clusters (Cluster US 3).