Degraded performance for cluster-eu-2

Incident Report for BlueConic

Resolved

We have deployed a fix for the issue affection Cluster EU 2.
Posted Jun 02, 2026 - 14:11 CEST

Investigating

We see increased error rates for our Cluster EU 2. We are investigating the cause.
Posted Jun 02, 2026 - 10:37 CEST
This incident affected: European Clusters (Cluster EU 2).