Degraded performance on US-1
Incident Report for BlueConic
Resolved
The incident is resolved. We are no longer seeing degraded performance on Cluster US-1
Posted Jul 31, 2021 - 10:09 CEST
Monitoring
We have identified the root cause of the issue causing the degraded performance and we are actively monitoring it to ensure the issue is resolved.
Posted Jul 30, 2021 - 11:23 CEST
Investigating
We are seeing degraded performance on the US-1. We are investigating the problem.
Posted Jul 29, 2021 - 11:53 CEST
This incident affected: US Clusters (Cluster US 1).