Degraded performance cluster EU-2
Incident Report for BlueConic
Resolved
After monitoring the situation for a couple of hours we are confident we have resolved the issue causing the degraded performance.
Posted Sep 12, 2019 - 17:34 CEST
Monitoring
We have deployed a fix for the degraded performance on EU-2 and actively monitoring to ensure the issue is resolved.
Posted Sep 12, 2019 - 15:00 CEST
Investigating
We are seeing a degraded performance on the EU-2. We are investigating the problem
Posted Sep 12, 2019 - 14:08 CEST
This incident affected: European Clusters (Cluster EU 2).