Degraded performance on US-1
Incident Report for BlueConic
Resolved
The incident is resolved. We are no longer seeing degraded performance on US-1
Posted Feb 28, 2023 - 15:07 CET
Monitoring
We have deployed a fix for the degraded performance on US-1 and we are actively monitoring it to ensure the issue is resolved.
Posted Feb 28, 2023 - 14:26 CET
Investigating
We are seeing degraded performance on the US-1. We are investigating the problem.
Posted Feb 28, 2023 - 13:35 CET
This incident affected: US Clusters (Cluster US 1).