Downtime for some tenants

Incident Report for BlueConic

Resolved

We have resolved the issue affecting some tenants on cluster-eu-1 and cluster-eu-2.
Posted Apr 01, 2025 - 19:53 CEST

Identified

We are currently investigating an incident affecting a small number of tenants on cluster-eu-1 and cluster-eu-2. We are working hard on restoring the BlueConic service for the tenants in question.
Posted Apr 01, 2025 - 19:21 CEST
This incident affected: European Clusters (Cluster EU 1, Cluster EU 2).