Outage on EU-1
Incident Report for BlueConic
Resolved
The incident is resolved
Posted Jul 02, 2020 - 15:24 CEST
Identified
We have mitigated some of issues causing the outage on EU-1, performance may however still be degraded.
Posted Jul 02, 2020 - 15:00 CEST
Investigating
We are seeing a major outage on the EU-1. We are investigating the problem.
Posted Jul 02, 2020 - 14:34 CEST
This incident affected: European Clusters (Cluster EU 1).