Degraded performance on cluster EU-2
Incident Report for BlueConic
Resolved
The incident is resolved. We are no longer seeing degraded performance on cluster eu-2
Posted May 26, 2023 - 14:11 CEST
Monitoring
We have deployed a fix for the degraded performance on cluster eu-2 and we are actively monitoring it to ensure the issue is resolved.
Posted May 26, 2023 - 13:39 CEST
Identified
We have identified the root cause of the issue causing the degraded performance and are currently working on implementing a fix.
Posted May 26, 2023 - 11:44 CEST
Investigating
We are seeing degraded performance on the cluster EU-2. We are investigating the problem.
Posted May 26, 2023 - 11:14 CEST
This incident affected: European Clusters (Cluster EU 2).