Outage on cluster CA 1

Incident Report for BlueConic

Resolved

The incident is resolved.
Posted Apr 29, 2025 - 09:55 CEST

Monitoring

We have deployed a fix for the outage on cluster CA 1 and we are actively monitoring to ensure the issue is resolved.
Posted Apr 29, 2025 - 04:58 CEST

Identified

We have identified the root cause of the issue causing the outage are currently working on implementing a fix.
Posted Apr 29, 2025 - 04:04 CEST

Investigating

We are seeing a major outage on the CA 1 cluster. We are investigating the problem.
Posted Apr 29, 2025 - 02:40 CEST
This incident affected: Canadian Clusters (Cluster CA 1).