Degraded performance on EU-2

Incident Report for BlueConic

Resolved

The incident is resolved. We are no longer seeing degraded performance on EU-2
Posted Apr 19, 2025 - 13:25 CEST

Monitoring

We have deployed a fix for the degraded performance on EU-2 and we are actively monitoring it to ensure the issue is resolved.
Posted Apr 18, 2025 - 04:23 CEST

Investigating

We are seeing degraded performance on EU-2. We are investigating the problem.
Posted Apr 18, 2025 - 02:08 CEST
This incident affected: European Clusters (Cluster EU 2).