Degraded performance on US-1
Incident Report for BlueConic
Resolved
The incident is resolved. We are no longer seeing degraded performance on Cluster US 1.
Posted Sep 05, 2020 - 20:41 CEST
Monitoring
We have deployed a fix for the degraded performance on US-1 and we are actively monitoring it to ensure the issue is resolved
Posted Sep 04, 2020 - 22:25 CEST
Update
We are continuing to investigate this issue.
Posted Sep 04, 2020 - 19:35 CEST
Investigating
We are currently investigating this issue.
Posted Sep 04, 2020 - 19:35 CEST
This incident affected: US Clusters (Cluster US 1).