Outage on cluster-eu-2
Incident Report for BlueConic
Resolved
We are confident we have resolved the issue with the fix we have in place.
Posted 20 days ago. Aug 28, 2019 - 13:47 CEST
Identified
We have identified a problem with our Cassandra cluster which we were able to fix. We expect the service to be fully restored shortly.
Posted 20 days ago. Aug 28, 2019 - 10:53 CEST
Investigating
We are seeing several alerts for cluster-eu-2 in our monitoring. We are investigating the situation.
Posted 20 days ago. Aug 28, 2019 - 10:42 CEST
This incident affected: European Clusters (Cluster EU 2).