Degraded performance

Incident Report for BlueConic

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 00:00 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2026 - 23:00 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 31, 2026 - 17:00 CEST

Investigating

We are investigating an issue in our services.
Posted Mar 31, 2026 - 14:31 CEST
This incident affected: US Clusters (Cluster US 1, Cluster US 2, Cluster US 3, Cluster US 5, Cluster US 17).