Elevated error counts on US-3
Incident Report for BlueConic
Resolved
We are confident this issue is resolved.
Posted Jun 27, 2019 - 22:39 CEST
Monitoring
We have resolved the issue and we will closely monitor cluster-us-3 in the next hours. If you still have issues with the BlueConic service, please contact your customer support representative.
Posted Jun 27, 2019 - 19:10 CEST
Identified
We have found the cause of the elevated errors counts which is affecting a small number of customers on Cluster-us-3. We are working hard to restore the service for the affected customers.
Posted Jun 27, 2019 - 18:23 CEST
Investigating
We are seeing elevated errors counts on our US-3 cluster. We are investiging the cause of these errors.
Posted Jun 27, 2019 - 16:53 CEST
This incident affected: US Clusters (Cluster US 3).